Partial Reporting Outage
Incident Report for Searchspring Public
Resolved
The incident is now fully resolved. No data loss as previously mentioned and all reports should now be restored.
Posted Oct 31, 2023 - 11:18 MDT
Identified
We have identified the problem in our reporting data processing system. We can confirm that there is no loss of data. We are in the process of deploying a fix. Once in place, the backfill of data will begin and is expected to take several days to fully complete.

We will update you again within the next 24hrs.
Posted Oct 30, 2023 - 13:44 MDT
Update
We are continuing to investigate the root cause and will update you again in another 30ish minutes.
Posted Oct 30, 2023 - 13:03 MDT
Update
We are continuing to investigate the root cause and will update you again in another 30ish minutes.
Posted Oct 30, 2023 - 12:30 MDT
Update
We are continuing to investigate an issue with some of our reports that have stopped working.
Under the Basic Report section, those known to be affected are:
* Searches
* Filters
* Sorts
* DYM (not all customers have this enabled)
We are actively investigating and we will update you as we have more or within the next 30ish minutes.
Posted Oct 30, 2023 - 12:00 MDT
Investigating
We have identified an issue with some of our reports that have stopped working as of 10/24 for all customers. These reports include reports Searches, Filters, and Sorts.

We are actively investigating and we will update you as we have more or within the next 30 minutes.
Posted Oct 30, 2023 - 11:24 MDT
This incident affected: SMC ( Searchspring Management Console ).