AWS Outage
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted 12 months ago. May 31, 2018 - 17:32 MDT
Monitoring
All services are back online. Amazon is still reporting that they are bringing some services online, but does not seem to affect SearchSpring at this time.
Posted 12 months ago. May 31, 2018 - 17:17 MDT
Update
The servers are beginning to recover and we are working on bringing all services back online.
Posted 12 months ago. May 31, 2018 - 16:49 MDT
Investigating
An Amazon Web Services outage is currently affecting some of our servers hosted within Amazon Web Services. This is currently affecting indexing and creating or updating Visual Merchandising campaigns. Indexing operations are paused while we explore the problem. At this time there are no reported search outages, but customers may expect slightly higher than normal latency.
Posted 12 months ago. May 31, 2018 - 16:26 MDT
This incident affected: Search, Indexing, and SMC ( Searchspring Management Console ).