Shopify Live Indexing
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 09:13 MDT
Monitoring
We were experiencing increased error rates with our live indexing system due to errors from Shopify’s API. This was affecting our Shopify customers who are using our live indexing feature. This was causing products to not be updated in our database for these customers.

We have applied a change that has resolved this issue and are actively monitoring the situation.
Posted Jul 24, 2023 - 09:07 MDT
Identified
We have applied a change to resolve this issue and are actively making this change for all Shopify live indexing customers and will monitor the situation.
Posted Jul 24, 2023 - 08:53 MDT
Investigating
We are currently experiencing increased error rates with our live indexing system due to errors from Shopify’s API. This is affecting our Shopify customers who are using our live indexing feature. This is causing products to not be updated in our database for these customers.

There is no impact on our core search and category page functionality.

We are investigating the issue and will provide an update again in 30 minutes.
Posted Jul 24, 2023 - 08:37 MDT
This incident affected: Indexing.