AWS Outage Impacting Searchspring Services
Incident Report for Searchspring Public
Resolved
Closing this incident
Posted Jun 14, 2023 - 07:23 MDT
Monitoring
AWS is reporting most of their services have recovered. We will continue to monitor for the next several hours and if needed will publish an update but all should be returning to normal.
Posted Jun 13, 2023 - 15:17 MDT
Identified
Amazon Web Services (AWS) is experiencing an issue that is impacting Searchspring services

* Shopify Customers using the New Shopify Connector are unable to index at this time.

Expected updates in 30 minutes
Posted Jun 13, 2023 - 14:46 MDT
This incident affected: Indexing.