Searchspring Managment Console Functionality Issues
Incident Report for Searchspring Public
Resolved
The fix previously mentioned seems to have resolved the issues with the Searchspring Management Console (SMC).
Posted May 30, 2023 - 16:26 MDT
Update
Update: Third-party, Font Awesome updated their status to still degraded, but "a fix has been implemented and we are monitoring"
Posted May 30, 2023 - 13:55 MDT
Monitoring
We have identified an issue with our Searchspring Management Console (SMC).

Currently, we are experiencing some issues due to a third-party service we use for fonts and iconography (Font Awesome) which is experiencing an outage.

We have seen this causing SMC visuals and functionality to be impacted, sometimes intermittently.

We will continue to monitor the third-party status page for updates and will update you here once we know more.
Posted May 30, 2023 - 13:08 MDT
This incident affected: SMC ( Searchspring Management Console ).