SearchSpring Management Console Unavalable
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 28, 2017 - 04:38 MST
Identified
We have identified the issue here and are working on a fix.
Posted about 2 years ago. Feb 28, 2017 - 04:28 MST
Investigating
The SearchSpring Management Console is unreachable this morning. We are actively investigating the issue.
Posted about 2 years ago. Feb 28, 2017 - 04:17 MST