Netsuite outage
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 24, 2018 - 15:50 MDT
Monitoring
There are currently outages at NetSuite that may affect the way your site indexes. Please hold off on indexing until NetSuite is back online. You can monitor their status here: https://status.netsuite.com
Posted 10 months ago. Jul 24, 2018 - 09:58 MDT