Partial Search API Outage
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 14:54 MST
Monitoring
We have identified the root cause and the issue is now resolved.

Search API service is returning to normal, and the team will be monitoring the systems for the next several hours for any further anomalies.
Posted Feb 08, 2024 - 10:43 MST
Investigating
We are experiencing a partial outage for a subset of customers where the Searchspring search API is not returning results. We are actively investigating.

We will update you here in 30 minutes or sooner.
Posted Feb 08, 2024 - 10:24 MST
This incident affected: Search.