Reports: Zero Search Results & Product Recommendations Report
Incident Report for Searchspring Public
Resolved
Update: All reports are now fully restored. The team has worked hard and taken measures to reduce the likelihood of an issue like this arising in the future.

We appreciate your patience as we worked through this issue.
Posted Mar 11, 2024 - 12:15 MDT
Monitoring
We have confirmation of the following:
1. Zero Results Report & A/B Testing reports are fully recovered
2. Product Recommendations Report is still in the process of data recovery
We will update you again once we have more to offer.
Posted Mar 05, 2024 - 12:05 MST
Update
We received an update from the Engineering team that the Zero Search Results report has been restored through 2/24 so far.

Data for Product Recommendations, A/B Testing & VM reports is still in process.
Posted Feb 29, 2024 - 12:28 MST
Update
Our engineering team has given us an update and they expect reports to be fully restored by the end of the week. We will update you again once we have confirmation they are back to reporting data as expected. Thank you for your continued patience.
Posted Feb 27, 2024 - 09:06 MST
Update
The engineering team has advised that data restoration is still in progress for these two reports.
We do not have an ETA yet for when it will be completed.
We will update you as we know more.
Posted Feb 26, 2024 - 13:23 MST
Identified
Zero Result Searches and Product Recommendations reporting: We want to inform you that there is a known delay in the data populating these reports which started on February 16th.

Our Engineering team is aware of this issue and assures us that there will be no loss of data. They are diligently working on restoring the data. However, due to the large volume of data involved (in the terabyte realm), we anticipate that this process will take several more days.

We are committed to resolving this issue as quickly as possible and we will keep you updated with any developments as soon as they become available.
Posted Feb 22, 2024 - 10:55 MST
This incident affected: SMC ( Searchspring Management Console ).