Indexing delays
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 14, 2017 - 14:05 MDT
Identified
Amazon's S3 service is currently experiencing issues which is impacting our indexing services.
Posted over 1 year ago. Sep 14, 2017 - 13:19 MDT