Indexing Slowness
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 18:07 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2024 - 18:07 MST
Update
Indexing has returned to normal.
We will continue to monitor but do not expect any further issues and will close out this incident
Posted Feb 12, 2024 - 18:06 MST
Update
No change from the prior message.

The queue remains in the process of recovery and we are monitoring.

Another update in 30ish minutes
Posted Feb 12, 2024 - 17:38 MST
Monitoring
We have identified and addressed the problem, and the queue is recovering.

We will update you again within 30 minutes
Posted Feb 12, 2024 - 17:01 MST
Investigating
We are currently experiencing degraded performance for indexing. Indexing jobs could take longer than expected. We are actively investigating and will provide an update here within the next 30 minutes.
Posted Feb 12, 2024 - 16:13 MST
This incident affected: Indexing.