Intermittent Issues with Searchspring Management Console
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 07:53 MST
Monitoring
We recently experienced an outage with a third-party service that was affecting the performance of the SMC. The SMC is now back to operational status. We are actively monitoring for any remaining impact.
Posted Nov 21, 2023 - 12:14 MST
Investigating
We are currently investigating reports of customers experiencing a slow or non-functional Management Console.
We will post an update here in 30~ minutes.
Posted Nov 21, 2023 - 11:59 MST
This incident affected: SMC ( Searchspring Management Console ).