Search Outage
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 27, 2018 - 16:14 MDT
Update
While we're exploring the root cause we have temporarily paused indexing operations as part of our investigation.
Posted 11 months ago. Jun 27, 2018 - 13:11 MDT
Update
Everything appears operational at this point in time. We're leaving this status open while we explore the root cause and determine next steps.
Posted 11 months ago. Jun 27, 2018 - 13:10 MDT
Monitoring
There was an issue with a release that was quickly rolled back once we noticed the problem. We're monitoring now to determine what the cause of the issue was.
Posted 11 months ago. Jun 27, 2018 - 13:02 MDT
This incident affected: Indexing.