Partial Reporting Outage
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 08:08 MST
Identified
We have identified the problem in the reporting data processing system. We can confirm that there is no loss of data. We are in the process of deploying a fix. Once in place, the backfill of data will begin and is expected to take several days to fully complete.

We will update you again within the next 24hrs.
Posted Dec 07, 2023 - 21:34 MST
Investigating
We have identified an issue with some of our reports that have stopped working as of 12/07 for all customers. These reports include Search Insights, Google Analytics Insights, and Product Insights.

We are actively investigating and we will update you as we have more or within the next 30 minutes.
Posted Dec 07, 2023 - 21:02 MST
This incident affected: SMC ( Searchspring Management Console ).