Product Recommendations reported down for some customers
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted about 2 years ago. May 08, 2017 - 11:47 MDT
Identified
We have identified the issue here. Product recommendations should be working again, with slightly out of date items as we continue to work on this
Posted about 2 years ago. May 08, 2017 - 10:47 MDT
Investigating
Product Recommendations have been reported as down for some customers. We are actively investigating this issue.
Posted about 2 years ago. May 08, 2017 - 10:18 MDT