Some scheduled tasks are behind scheduled
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted about 2 years ago. May 11, 2017 - 13:33 MDT
Identified
We have found an issue with a job scheduler resulting in some scheduled jobs running behind. This affects reporting, and feed regeneration for some NetSuite customers.

Search and indexing are not affected.
Posted about 2 years ago. May 11, 2017 - 10:54 MDT