Delayed Indexing (resolved) Now Delayed Messaging
Incident Report for Searchspring Public
Resolved
Closing incident out as it has been fully resolved.
Posted Jun 06, 2023 - 07:06 MDT
Monitoring
We are fully back to normal with all indexing and messaging. We will be monitoring for the next 12 - 24 hours to ensure all remains stable.
Posted Jun 05, 2023 - 18:28 MDT
Update
We are close and awaiting an update on a final resolution from our team and expect an update within the next 20 minutes.
Posted Jun 05, 2023 - 18:10 MDT
Update
Efforts are continuing as we come closer to reaching a resolution.

You can expect another update within the hour or sooner if we have something more to report.
Posted Jun 05, 2023 - 17:06 MDT
Update
The indexing queue is back to normal, indexes are flowing and sites are being updated.

We have identified the need to temporarily disable all emails being sent automatically from Searchspring services.

These include but are not limited to:
* Indexing Failures & Success
* Account Signup
*Password reset
* etc
We are working toward a resolution as soon as possible and we will update this page in approximately 30 minutes
Posted Jun 05, 2023 - 16:25 MDT
Update
We are currently experiencing delays in our indexing system and we’ve identified the issue. The issue is due to an unexpected update from a third party provider that we rely on for email messaging services. We’re working to address this issue and will provide an update again in 30 minutes.
Posted Jun 05, 2023 - 15:04 MDT
Identified
The cause of this issue has been identified and we are working to address this issue. We will provide another update in 30 minutes.
Posted Jun 05, 2023 - 14:30 MDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 14:00 MDT
Investigating
We are currently experiencing delays in our indexing system. This is affecting a subset of customers. This is causing products to take longer to be updated in our database.

There is no impact on our core search and category page functionality.

We are investigating the issue and will provide an update again in 30 minutes.
Posted Jun 05, 2023 - 13:30 MDT
Monitoring
We have applied a change to resolve this issue and are actively monitoring the situation.
Posted Jun 05, 2023 - 13:08 MDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 13:07 MDT
Investigating
We are currently experiencing delays in our indexing system. This is affecting a subset of customers. This is causing products to take longer to be updated in our database.

There is no impact on our core search and category page functionality.

We are investigating the issue and will provide an update again in 30 minutes.
Posted Jun 05, 2023 - 13:05 MDT
This incident affected: Indexing.