Reports Unresponsive
Incident Report for Searchspring Public
Resolved
We have resolved the issue with the reporting and all reports are now working as expected.
Posted Jun 14, 2023 - 07:42 MDT
Investigating
Reports in the SMC (Searchspring Management Console) are unresponsive. We are currently investigating the cause of this issue and will continue to provide updates in the next 30 minutes.
Posted Jun 14, 2023 - 07:29 MDT
This incident affected: SMC ( Searchspring Management Console ).