Management Console Issue
Incident Report for SearchSpring Public
Resolved
We have made changes to the SearchSpring Management Console database to avoid the resource issues we ran into today from causing problems in the future.
Posted 5 months ago. Dec 11, 2018 - 15:32 MST
Monitoring
The issue was related to resource bottleneck in the SearchSpring Management Console's database. We are working on a plan to avoid this in the future.
Posted 5 months ago. Dec 11, 2018 - 15:01 MST
Update
While the issue has appeared to have resolved itself we are still exploring the cause of the issue.
Posted 5 months ago. Dec 11, 2018 - 14:45 MST
Update
We are going to be restarting the SearchSpring Management Console servers in an attempt to help resolve the issue.
Posted 5 months ago. Dec 11, 2018 - 13:55 MST
Investigating
We are currently investigating a reported issue in which the SearchSpring Management Console is loading slowly and occasionally failing to load some pages.
Posted 5 months ago. Dec 11, 2018 - 13:46 MST
This incident affected: SMC ( Searchspring Management Console ).