Personalization Services are currently down
Incident Report for Searchspring Public
Resolved
After monitoring this issue is now fully resolved.
Posted Jun 15, 2023 - 12:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 11:28 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 11:24 MDT
Investigating
We are currently facing an outage in our Personalization Services. As a result, recommendations will not appear on sites utilizing our Personalized Recommendations feature.

Please note that the sites themselves should continue to function correctly, with all other features and functionalities unaffected.

We will update this page in 30 minutes.
Posted Jun 15, 2023 - 11:18 MDT
This incident affected: Product Recommendation Widgets.