Delays in bulk indexing
Incident Report for Searchspring Public
Resolved
The intermittent slow-downs have now been resolved.
Posted Feb 26, 2024 - 14:44 MST
Identified
The engineering team has advised that we are still working on the delays in bulk indexing.

Slow down and delays are still being experienced intermittently by some clients.

We will update you as soon as we have more information to offer.
Posted Feb 26, 2024 - 13:13 MST
Investigating
We are currently experiencing intermittent slowdowns in our bulk indexing process. While sites are still completing, you may notice that it is taking longer than usual.

Our engineering team is actively investigating the issue to identify the root cause.

We are prioritizing this matter and will provide updates as soon as we have more information.
Posted Feb 22, 2024 - 10:57 MST
This incident affected: Indexing.