Saluki West issue
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 09, 2017 - 23:03 MST
Update
We are still seeing issues that are preventing us from indexing some websites.
Posted over 2 years ago. Feb 09, 2017 - 19:49 MST
Monitoring
Search and indexing have returned to normal. We are monitoring the situation to to ensure everything is fine.
Posted over 2 years ago. Feb 09, 2017 - 18:41 MST
Investigating
We are currently failing over all traffic to the east as Saluki in the west is having issues.
Posted over 2 years ago. Feb 09, 2017 - 18:14 MST