Unreliable Search and Category Results
Incident Report for Searchspring Public
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 14:50 MDT
Monitoring
We have identified that Amazon CloudFront had a global outage which they now report resolved. This outage will not impact any services in a long standing way, and we expect all services to return to normal right away. We are monitoring the situation and will make updates accordingly.
Posted Jul 18, 2023 - 11:37 MDT
Investigating
A small percentage of customers are experiencing unreliability in search and category navigation. A third party service we rely on (AWS Cloudfront) is experiencing an outage, that is impacting our customers. This is causing inconsistencies in our ability to provide results on Search and Category pages. Our team is still investigating and you can expect another update in 30 minutes.
Posted Jul 18, 2023 - 11:25 MDT
This incident affected: Search.