Investigating an issue with our West Coast server cluster
Incident Report for SearchSpring Public
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 04, 2019 - 14:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 04, 2019 - 12:03 MDT
Investigating
We are currently looking into an issue that is preventing our indexing processes from going through, we've paused indexing for the time being until we have a fix.
Posted 18 days ago. Sep 04, 2019 - 11:40 MDT
This incident affected: Indexing.