Indexing Degraded
Incident Report for Searchspring Public
Resolved
This incident has been resolved. Indexing times are returning to normal.
Posted Oct 27, 2023 - 13:31 MDT
Monitoring
We have successfully identified the issue, and indexing has now resumed. Our team will continue to closely monitor the situation over the next several hours to ensure everything runs smoothly. While indexing has resumed, it’s important to note that it may take several hours for all sites to be fully updated.
Posted Oct 27, 2023 - 08:57 MDT
Update
We are continuing to investigate and will post another update in 30~ minutes.
Posted Oct 27, 2023 - 08:26 MDT
Investigating
Beginning at about 4:00 am ET, we began experiencing an issue that is currently causing the majority of our customers to be unable to index automatically or manually. We understand the severity of this situation and sincerely apologize for any inconvenience.

We are actively working to resolve this issue and will provide an update in 30 minutes.

In the meantime, there’s no need to take any immediate action. Our team is doing everything possible to get our services back to normal as soon as possible.
Posted Oct 27, 2023 - 07:46 MDT
This incident affected: Indexing.