High Latency Causing 500 Errors
Incident Report for SearchSpring Public
Resolved
We've confirmed that this issue should not be in play any longer, and are continuing to work on updating our infrastructure to ensure that our services are not impacted in the future.
Posted about 1 month ago. Aug 08, 2019 - 13:06 MDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 08, 2019 - 09:11 MDT
Monitoring
The issue appears to be resolved after implementing a fix, we're looking into the root cause of the problem currently.
Posted about 2 months ago. Aug 08, 2019 - 09:09 MDT
Identified
We are currently looking into latency issues affecting our search API. We've noticed 500 errors and are working on a resolution.
Posted about 2 months ago. Aug 08, 2019 - 09:01 MDT
This incident affected: Search and Autocomplete.